bump tech support! — The Bump
Adoption

bump tech support!

off topic, but how can I add badges to my sig? I cannot get them to work :( TIA!



image
*~PAIF/SAIF welcome and encouraged!~*


Re: bump tech support!

  • ellekaeellekae
    Seventh Anniversary 250 Answers 500 Comments 5 Love Its
    member
    Are they Bump badges or from another site that you are pasting in? Are you using standard HTML to message board code?

    Our Adoption Blog & Fundraising Efforts

    Heading to China in November 2014 to bring our son home!

  • they were just the bump badges. I am really not computer savvy, but i just copied and pasted the code next to them... 

     




    image
    *~PAIF/SAIF welcome and encouraged!~*


  • Loading the player...
  • ellekaeellekae
    Seventh Anniversary 250 Answers 500 Comments 5 Love Its
    member
    Hmm. That is all you should have to do with bump badges. Weird! Did they just not show up? Or did you see a broken image box?

    Our Adoption Blog & Fundraising Efforts

    Heading to China in November 2014 to bring our son home!

  • it gives me this error page with red letters and gibberish all across the page. 



    image
    *~PAIF/SAIF welcome and encouraged!~*


  • ellekaeellekae
    Seventh Anniversary 250 Answers 500 Comments 5 Love Its
    member

    Well, that's not good! Ha! Which badge are you trying to use? Can you paste the code in here, so I can take a look?

    I had an issue with a badge or two myself (their code was incorrect), which is why I switched and made my own badges.

    Our Adoption Blog & Fundraising Efforts

    Heading to China in November 2014 to bring our son home!

This discussion has been closed.
Choose Another Board
Search Boards