Woah! I think TB is broken — The Bump
TTC After a Loss

Woah! I think TB is broken

Is anyone else having issues? I can start threads and respond to them but none of the functions appear. I can't attach GIFS or even edit my posts! What's going on???????????????????????? :(

Re: Woah! I think TB is broken

  • rslh10rslh10 member
    2500 Comments 500 Love Its Photogenic First Answer
    edited October 2014
    This happened to me while updating my siggy last night. Hopefully it fixes its shit soon!

    ETA- well I Was able to just edited this so try it again maybe? :)
    image
    Hubs & I -29 • Met 5/18/04 • Married 5/8/10
    BFP #1 DS 2/7/11 (Born @ 34 wks via ECS due to Pre-e) TTC #2 since Aug '13
    DX Low AMH (.58) March '14 • FSH-7.5 • E2-35.5 (Nov '14)
    SA- Great numbers • SIS- Clear (Nov '14)
     Cycle 1- Clomid CD3-7 & Trigger-BFP • EDD 1/12/15 
    Ectopic @ 5w6d • Methotrexate Shot 5/18/14
    Cycle 2,3,4- Clomid CD3-7 & Trigger-- BFN
    Cycle 5- Letrozole CD3-7 & Trigger BFFN
    image
    • Everyone Welcome •
    TTCAL January Siggy Challenge • Animal Snow Interactions
    image


  • rslh10 said:
    This happened to me while updating my siggy last night. Hopefully it fixes its shit soon! ETA- well I Was able to just edited this so try it again maybe? :)
    Nope, still not working on my end.

  • I have to do everything in the html mode. This has been since Jan/Feb.

    image
                ***TTCAL January siggy challenge ***
  • I couldn't post anything until last night!

    ***Siggy Warning - loss mentioned***

    image

    Pregnancy Ticker

    *S15 Siggy January Siggy Challenge - Happy Dance*

    image

    ME: 32   DH: 38

    BFP#1 - 7/18/14; EDD 3/23/14; MMC 8/11/14 (passed naturally on 8/17/14)

    BFP#2 - 12/29/14; EDD 9/10/15 *PLEASE BE OUR RAINBOW!*

    image


  • I was having a lot of issues.  I logged out and then back in and that made it worse.  Finally after I closed firefox and opened it back up again things seem to be fixed.  I'm not sure if it is what I did or they just fixed things on their end.
    Me: 37                                               
    DH: 45
    BFP #1 3/19/14  EDD 11/29/14 MMC D&C 4/24/14
    BFP #2  12/4/14 Beta #1 218 at 12dpo Beta #2 1055 at 16dpo
    Saw heartbeat 12/29.  Please be a rainbow.
    imagerainbows
              
    All welcome                                   
                              
  • I was having problems too. I use chrome and it was saying that I needed to enable my javascript to comment or attach files. I ended up having to disable and then re-enable, and it seems to be working now. Here's instructions on how to do that, if you need it.

    Go to settings. Scroll to the bottom of the page and click "Show advanced settings..."
    Scroll down to the "Privacy" section and click the "Content settings" button. 
    A popup window will open. Under "JavaScript" select the button that says "Do not allow any site to run JavaScript" and click "done."
    Then refresh your browser, repeat the above steps, but choose "Allow all sites to run JavaScript (recommended)" and click "done."
    Refresh your browser again and you should be good to go.


    Me: 33  DH: 32
    Married: 5/19/2006
    Hashimoto's Disease dx 9/2013
    BFP#1: 5/23/14 EDD: 1/16/15 pPROM: 7/31/14 (15w6d) D&C: 8/10/14 (17w2d - possible IC)
    BFP#2: 11/8/14 EDD: 7/17/15


    Lilypie Angel and Memorial tickersBabyFruit Ticker  Image and video hosting by TinyPic
  • Still giving me errors when I Love it something and can't edit. 

    BFP #1 7/6/2012, EDD 3/13/2013, Delivered 3/14/2013

    BFP #2 1/7/2014: EDD:9/14 MC: 1/9/2014 (confirmed via blood work)

    BFP #3 7/5/2014: EDD 3/11/2015 MC: 7/15/2014

    BFP #4 11/7/2014: EDD 7/17/2015~~Please be my RAINBOW!

    My Chart

    image image image

    All are Welcome!

  • Funny, the first two times I tried to open this thread I got the frowny face with the "Something went wrong message."
    Married: 4/28/12
    BFP: 7/2/14 ;  1st US 7/21/14 Baby measuring 7w5d, HB of 138;  Discovered MMC 8/18/14 at 11w2d, baby measuring 8w5d, no hb ; 8/19/14 D&C
    image

    TTCAL December siggy challenge - Autocorrect Fails

    image

    | <a href="http://www.fertilityfriend.com" style="font-size:smaller;" >Ovulation Tracker</My Chart

  • Last night for a few minutes I had the "something went wrong" message, but everything *knock wood* seems to be working now
    Married November 19, 2010
    BFP April 18, 2014, EDD December 19
    MMC diagnosed May 15, 2014, completed May 24
    TTA for the foreseeable future
    image

    TTCAL December Siggy Challenge - Auto Correct Fails

    image
Sign In or Register to comment.
Choose Another Board
Search Boards