Tickers will not show up...driving me nuts!!! — The Bump
Trouble TTC

Tickers will not show up...driving me nuts!!!

BettyBoop86BettyBoop86
250 Love Its 500 Comments Third Anniversary Name Dropper
member
edited July 2013 in Trouble TTC

Hey everybody.  After six days after this update I am finally able to see my siggy again and post on the board.  Yay!!!  But my tickers have disappeared and just look like the web-link.  My ticker from the nest has also disappeared.  Do ya'll know a fix to my problem??  Thanks!!!

March 2013: First TTC trip to RE, On 1500 mg Metformin, April 2013:  PCOS and Endometriosis, May 2013:  DH Low volume; Femara 7.5 mg + IUI #1 = BFN, July 2013: Femara 7.5 mg + IUI #2 = BFN, August 2013:  Femara 7.5 mg (X5) + Bravelle (X7) + Ovidrel + IUI #3 + Endometrin = BFP  MC at 5w3d,
October 2013:  Follistim (X14) + Ovidrel + IUI #4 + Endometrin =BFP!!! 

image 

image

 

 

Re: Tickers will not show up...driving me nuts!!!

  • Okay I just copied and pasted the images, which does seem to have the source code in it.  Is that the right way to do it with the new setup?

    March 2013: First TTC trip to RE, On 1500 mg Metformin, April 2013:  PCOS and Endometriosis, May 2013:  DH Low volume; Femara 7.5 mg + IUI #1 = BFN, July 2013: Femara 7.5 mg + IUI #2 = BFN, August 2013:  Femara 7.5 mg (X5) + Bravelle (X7) + Ovidrel + IUI #3 + Endometrin = BFP  MC at 5w3d,
    October 2013:  Follistim (X14) + Ovidrel + IUI #4 + Endometrin =BFP!!! 

    image 

    image

     

     

This discussion has been closed.
Choose Another Board
Search Boards