Low and slow rising hCG levels — The Bump
Miscarriage/Pregnancy Loss

Low and slow rising hCG levels

So last month I had low hCG levels (started at 9) and they did double every 48 hours until they reached 300 then I miscarried. This month I became pregnant again and my level started off at 10 but this time they are rising but not by much (10 on Tues, 14 on Thur and 17 on Sat). I'm going in for more blood work today. I do not have my hopes up that this will continue on into a healthy pregnancy. I have come to terms that I am going to lose this one too. My question is, has anyone gone though this and been able to find out what the problem was? I'm seeing a specialist on Wednesday hoping for answers.

Re: Low and slow rising hCG levels

  • Hi, I am so sorry for what you are going through, it is so awful, I just went through the same situation myself...

    I got a very faint positive HPT at around 14 dpo, I usually get positives earlier and darker, I was already worried then. Went in for blood test at 15 dpo and got a 20, went back at 17 dpo 31, 19 dpo 45, 22 dpo 65 and lastly 22 dpo 68, at this point I was told to stop taking my progesterone supplementation as it was probably a CP. This was Thursday and I am miscarrying as we speak. This is my third consecutive miscarriage in a year. There really wasn't much of an explanation even though I am seeing an RE, she said it is most likely age ( I am 37) and bad luck and suggested IVF with PGS. (which I can´t afford). They told me usually when this happens there was a problem with implantation or an chromosomal issue.

    What dpo are you currently at? Maybe it is just very early...I hope this works out for you and you don´t have to go through another loss.

    Best of luck, trust me I feel your pain...keep us posted.. (((HUGS))





    Me: 38 DH: 42.
    Married: 9/2008.
    4/2010 - BFP (Natural)
    12/2010 - DS born.
    8/2014-TTC#2 
    10/2014 BFP
    10/2014 Confirmed MC at 5 weeks
    5/2015 BFP
    8/2015 MMC & D&C at 13 weeks  :'(
    11/2015 BFP then CP at 6 weeks.
    3/2016 Started IVF+PGS
    4/2016 ER, only 5 eggs but 3 Frozen embryos made it to freeze. Only 1 PGS normal embryo.
    DOR
    Hypothyroidism
    MTHFR
    DH Sperm with Chromosomal Issues (high % FISH)
    AMH .65
    8/2016 FET #1 BFN
    9/2016 IVF-ER #2  1 normal embryo.
    11/2016 IVF-ER #3  0 Embryos
    2/2017 FET #2 BFP CP at 6 weeks.
    5/2017  BFP Natural. 3 Betas were ok. First US 5-31-2017. Hope it sticks and is healthy!!


  • I'm so sorry to hear this situation you are dealing with. My recent loss sounds like your first- I started around 70, got to 372, rising perfectly and then back to 171 and down from there. I am sorry I don't know what (if any) problem there may be. I just know that lower leves are associated with less symptoms and doctors tend to watch them as they did with mine. There honestly may not be a problem. While I understand that you are preparing yourself for the worst (I would do the same in all honesty) it may just be taking longer to fully implant, or many other things may still mean it is ok. I wish you the best and hope you find an answer if in fact this is another loss. Your doctor really should try to rule out things like low progesterone or thyroid issues. I have read these can contribute to early loss but aren't considered until several losses.
Sign In or Register to comment.
Choose Another Board
Search Boards