New to The Bump

Ambsies: new tickers do not appear

I updated my tickers, but only the old ones continue to show.  I just checked my account settings and the new ticker codes are there, without the old ones.  Any idea why the old ones are still appearing?
image
Lilypie First Birthday tickers
image

Re: Ambsies: new tickers do not appear

  • The Bump is having some problems saving signatures.  I've had success hitting the save button repeatedly (ten times fast, not letting the page load).  Others have had success going to The Knot and saving their signatures there.  Good luck.

    imageimageimage

    Trying to get knocked up since June 2012 ~ Dx: PCOS

    BFP 7.24.13 ~ EDD 4.2.14 ~ m/c  9.16.13 @ 11w4d

    TTGP 2013 Best Blog ~ Keep On, Charting On

     


     
  • ilanatilanat
    Ancient Membership 100 Comments Name Dropper
    member
    Thanks! I will try that!
    image
    Lilypie First Birthday tickers
    image
  • ilanatilanat
    Ancient Membership 100 Comments Name Dropper
    member
    Just fyi if anyone in customer service is following these.  This issue is not resolved and I have tried everything, including removing all cookies and trying to upload the signature through thenest, as previous poster suggested.  I'm just creating the ticker and copying and pasting it into the signature section in "my settings" and saving the signature, and then, it does not show up. 
    image
    Lilypie First Birthday tickers
    image
Sign In or Register to comment.
Choose Another Board
Search Boards